<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<title>Arts Council Report | KRBD</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://krbd-org.s3.amazonaws.com/wp-content/themes/krbd/style.css" />
<link rel="pingback" href="http://www.krbd.org/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="KRBD &raquo; Feed" href="http://www.krbd.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRBD &raquo; Comments Feed" href="http://www.krbd.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KRBD &raquo; iCal Feed" href="http://www.krbd.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KRBD &raquo; Arts Council Report Comments Feed" href="http://www.krbd.org/2017/02/09/arts-report/feed/" />
<link rel='stylesheet' id='SS_Schedule-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://krbd-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.krbd.org/wp-content/uploads/masterslider/custom.css?ver=2.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.1 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-39716440-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://krbd-org.s3.amazonaws.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://krbd-org.s3.amazonaws.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://krbd-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.krbd.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krbd-org.s3.amazonaws.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community Foundation receives matching funds' href='http://www.krbd.org/2017/02/08/community-foundation-receives-matching-funds/' />
<link rel='next' title='Craig Parks and Recreation' href='http://www.krbd.org/2017/02/09/craig-parks-and-rec/' />
<meta name="generator" content="WordPress 4.0.1" />
<link rel='shortlink' href='http://www.krbd.org/?p=1070' />
<script>var ms_grabbing_curosr='http://www.krbd.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.krbd.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.12.2 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.0.79" /> -->

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">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</style>
<!-- end UberMenu CSS -->
		
			
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7.3.1 -->
<meta property="fb:admins" content="krbdstaff"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="KRBD"/>
<meta property="og:title" content="Arts Council Report"/>
<meta itemprop="name" content="Arts Council Report"/>
<meta property="og:url" content="http://www.krbd.org/2017/02/09/arts-report/"/>
<link rel="canonical" href="http://www.krbd.org/2017/02/09/arts-report/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-02-09T09:00:34-09:00"/>
<meta property="article:modified_time" content="2017-02-09T12:19:02-09:00" />
<meta property="og:updated_time" content="2017-02-09T12:19:02-09:00" />
<meta property="article:section" content="Community Reports"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/KRBD-FM-Rainbird-Community-Radio/158267229179"/>
<meta name="twitter:site" content="@KRBDRADIO"/>
<meta property="og:description" content="Marni Rickelmann and Jeff Fitzwater talk about artist salons, this week&#039;s events, and calls to artistst. Cheri Davis gives details on the &quot;Quilting in the Rain&quot; show.



&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&amp;"/>
<meta itemprop="description" content="Marni Rickelmann and Jeff Fitzwater talk about artist salons, this week&#039;s events, and calls to artistst. Cheri Davis gives details on the &quot;Quilting in the Rain&quot; show.



&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&amp;"/>
<meta name="twitter:description" content="Marni Rickelmann and Jeff Fitzwater talk about artist salons, this week&#039;s events, and calls to artistst. Cheri Davis gives details on the &quot;Quilting in the Rain&quot; show.



&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&amp;"/>
<meta property="og:image" content="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2016/10/KAAHCbuilding.jpg"/>
<meta itemprop="image" content="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2016/10/KAAHCbuilding.jpg"/>
<meta name="twitter:image" content="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2016/10/KAAHCbuilding.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

<style type="text/css">
/* <![CDATA[ */
.home-content {
	/*width:285px;*/
}
#sidebar_bg {
	background-position:570px 0px;
}
#container {
	/*margin-right:-430px;*/
}
#content,
#tec-content {
	/*margin-right:430px;*/
}
/* ]]> */
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://krbd-org.s3.amazonaws.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://krbd-org.s3.amazonaws.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SS_Schedule-css'  href='http://www.krbd.org/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='http://www.krbd.org/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.0.1' type='text/css' media='all' />
</head>

<body class="single single-post postid-1070 single-format-standard _masterslider _msp_version_2.12.2 SS_Schedule tribe-theme-parent-CA tribe-theme-child-krbd page-template-single-php">    

<div id="lines_top"></div>
<div id="lines_bottom"></div>
<div id="top_bar_wrapper">
	<div id="top_bar">
		<div id="tb_content">
			<div class="global_search">
							<form action="/" class="searchform" id="header_search" method="get" role="search">
				<div>
					<label for="global_search" class="screen-reader-text">Search for:</label>
					<input type="text" id="global_search" name="s" value="">
					<input type="submit" value="Search" id="global_searchsubmit">
				</div>
			</form>
			</div>
			<div class="tb_social">
							</div>
		</div>
	</div>
</div>
<div id="wrapper" class="hfeed">

	<div id="header">
		<a href="/" id="header_image">                                                                                                                  
			<img src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2011/09/Banner.jpg" alt="" />
		</a>

	<!-- OLD MENU WENT HERE, saved in header-copy -->
	<!-- http://sevenspark.com/docs/handling-responsive-theme-menus -->
	<div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-primary"><div id="megaMenuToggle" class="megaMenuToggle">Menu&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-4479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.krbd.org/"><span class="wpmega-link-title">Home</span></a></li><li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.krbd.org/program-schedule/"><span class="wpmega-link-title">Program Schedule</span></a></li><li id="menu-item-4406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.krbd.org/category/news/"><span class="wpmega-link-title">News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/category/news/local-news/"><span class="wpmega-link-title">Local News</span></a></li><li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/category/southeast-news/"><span class="wpmega-link-title">Southeast News</span></a></li><li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/alaska-news/"><span class="wpmega-link-title">Alaska News</span></a></li><li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/national-news/"><span class="wpmega-link-title">National News</span></a></li></ul>
</li><li id="menu-item-4416" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.krbd.org/weather/"><span class="wpmega-link-title">Weather</span></a></li><li id="menu-item-17276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.krbd.org/17268-2/"><span class="wpmega-link-title">Community Calendar</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-19758" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/community-calendar/community-calendar-for-mobile-menu/"><span class="wpmega-link-title">Community Calendar for mobile</span></a></li><li id="menu-item-4478" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/submit-event/"><span class="wpmega-link-title">Submit Event</span></a></li><li id="menu-item-4477" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/community-calendar-guidelines/"><span class="wpmega-link-title">Community Calendar Guidelines</span></a></li></ul>
</li><li id="menu-item-4465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=04WEB&amp;PAGETYPE=PLG&amp;CHECK=Shg466wALqviQl+yqVkEd4HJipnY8PNT" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=04WEB&amp;PAGETYPE=PLG&amp;CHECK=Shg466wALqviQl+yqVkEd4HJipnY8PNT', 'Contribute']);" ><span class="wpmega-link-title">Contribute</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=04ONETIME&amp;PAGETYPE=PLG&amp;CHECK=0L9%2bM9A19ZDsFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=04ONETIME&amp;PAGETYPE=PLG&amp;CHECK=0L9%2bM9A19ZDsFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d', 'Give Now']);" ><span class="wpmega-link-title">Give Now</span></a></li><li id="menu-item-4480" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/membership-faqs/"><span class="wpmega-link-title">Membership FAQs</span></a></li></ul>
</li><li id="menu-item-4456" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.krbd.org/sponsorship/"><span class="wpmega-link-title">Sponsorship</span></a></li><li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.krbd.org/about-us/"><span class="wpmega-link-title">About Us</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-4545" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/contact-us/"><span class="wpmega-link-title">Contact</span></a></li><li id="menu-item-4454" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/where-to-tune-in/"><span class="wpmega-link-title">Where to Tune in</span></a></li><li id="menu-item-4536" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/the-station/"><span class="wpmega-link-title">The Station</span></a></li><li id="menu-item-4451" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/mission-statement/"><span class="wpmega-link-title">Mission Statement/Financial Statement/Code of Integrity</span></a></li><li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/coast-alaska/"><span class="wpmega-link-title">Coast Alaska</span></a></li><li id="menu-item-4453" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/krbd-board-of-directors/"><span class="wpmega-link-title">KRBD Board of Directors</span></a></li><li id="menu-item-4452" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.krbd.org/krbd-staff/"><span class="wpmega-link-title">KRBD Staff</span></a></li><li id="menu-item-4461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">KRBD Policies</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-4450" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.krbd.org/krbd-commentary-policy/"><span class="wpmega-link-title">KRBD Commentary Policy</span></a></li><li id="menu-item-4483" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.krbd.org/community-calendar-guidelines/"><span class="wpmega-link-title">Community Calendar Guidelines</span></a></li>	</ul>
</li></ul>
</li></ul></div>
	</div><!-- #header -->


	<div id="main">



		<div id="container">
			<div id="content" role="main">


								<h3 class="category-title">Community Reports</h3>
				
				<div id="post-1070" class="post-1070 post type-post status-publish format-standard has-post-thumbnail hentry category-community-reports">
					<h1 class="entry-title">Arts Council Report</h1>

					<div class="entry-meta">
						<em>by</em> <strong><span class="author vcard"><a class="url fn n" href="http://www.krbd.org/author/mariad/" title="View all posts by KRBD Staff">KRBD Staff</a></span></strong><br /> <a href="http://www.krbd.org/2017/02/09/arts-report/" title="9:00 AM" rel="bookmark"><span class="entry-date">February 9, 2017 9:00 AM</span></a>					</div><!-- .entry-meta -->

					<div class="social-share top-social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.krbd.org/2017/02/09/arts-report/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.krbd.org/2017/02/09/arts-report/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					<div class="entry-content text-size">
						<p>Marni Rickelmann and Jeff Fitzwater talk about artist salons, this week&#8217;s events, and calls to artistst. Cheri Davis gives details on the &#8220;Quilting in the Rain&#8221; show.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-1070-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/ArtsCouncil020917.mp3?_=1" /><a href="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/ArtsCouncil020917.mp3">http://www.krbd.org/wp-content/uploads/2017/02/ArtsCouncil020917.mp3</a></audio>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
											</div><!-- .entry-content -->

					<div class="clear"></div>

					<div class="social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.krbd.org/2017/02/09/arts-report/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.krbd.org/2017/02/09/arts-report/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					
			<div id="comments">

                           
				<fb:comments href="http://www.krbd.org/2017/02/09/arts-report/" num_posts="10" width="530"></fb:comments>
			</div>

					<a href="/contact-us?contact_subject=News Tip" class="share-tip">
						<strong>Have a news tip?</strong>  Click here to submit your tip.
					</a>

					<div class="recent-news">
						<div class="category_header">
							Recent News
						</div>
						<div class="rp"><div class="rp_top"></div><div class="rp_body"><div class="recent left"><div class="rand_post" id="post-35599" Array><h2 class="entry-title"><a href="http://www.krbd.org/2017/02/09/school-board-oks-challenge-courses/" title="Permalink to School Board OK&#8217;s challenge courses" rel="bookmark">School Board OK&#8217;s challenge courses</a></h2><div class="entry-summary"><img width="530" height="209" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/Ketchikan-high1-e1486686759202.jpg" class="rp_image_thumb wp-post-image" alt="Ketchikan High School students, including former students, could benefit from news school district policies. (Image courtesy Ketchikan School District)" /><br />The Ketchikan School Board passed or advanced five new policies at its Wednesday night meeting.  <a href="http://www.krbd.org/2017/02/09/school-board-oks-challenge-courses/">more</a></div></div></div><div class="recent right"><div class="rand_post" id="post-35587" Array><h2 class="entry-title"><a href="http://www.krbd.org/2017/02/09/free-basic-auto-and-marine-engine-class-offered/" title="Permalink to Free basic auto and marine engine class offered" rel="bookmark">Free basic auto and marine engine class offered</a></h2><div class="entry-summary"><img width="530" height="307" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/AutoClass-e1486672952657.jpg" class="rp_image_thumb wp-post-image" alt="AutoClass" /><br />A.J. Pierce talks about a free basic auto and engine class for beginners February 18th.  <a href="http://www.krbd.org/2017/02/09/free-basic-auto-and-marine-engine-class-offered/">more</a></div></div></div><div class="clear"></div></div><div class="rp_bottom"></div></div>						<div class="clear"></div>
					</div>
				</div><!-- #post-## -->

                                                 
			</div><!-- #content -->


<!-- BEGIN SIDEBAR CODE -->
			<div id="sidebar">
			 		<div id="sidebar_1" class="sidebar sidebar_1" role="complementary">
				<ul class="xoxo">
					<li id="swboc-23" class="widget-container SWBOC_Widget"><p style="text-align: center;"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=04ONETIME&amp;PAGETYPE=PLG&amp;CHECK=0L9%2bM9A19ZDsFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=04ONETIME&amp;PAGETYPE=PLG&amp;CHECK=0L9%2bM9A19ZDsFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d', '']);"  target="_blank"><img class="alignnone wp-image-20306 size-full" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2014/06/Donate-button.gif" alt="" width="150" height="100" /></a></p>
</li><li id="swboc-12" class="widget-container SWBOC_Widget"><div class="social">
<div class="join_facebook"><a href="http://www.facebook.com/pages/KRBD-FM-Rainbird-Community-Radio/158267229179" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/pages/KRBD-FM-Rainbird-Community-Radio/158267229179', 'Join us on Facebook']);"  target="_blank"><span class="social_icon"></span><strong>Join us</strong> on Facebook</a></div>
<div class="follow_twitter"><a href="http://twitter.com/#!/KRBDRADIO" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/#!/KRBDRADIO', 'Follow us on Twitter']);"  target="_blank"><span class="social_icon" target="_blank"></span><strong>Follow us</strong> on Twitter</a></div>
</div>
</li><li id="ca_weather_widget-3" class="widget-container widget_ca_weather_widget"><h3 class="widget-title">Ketchikan and Vicinity Forecast</h3>		<div class="weather-widget">
		<img src="http://krbd-org.s3.amazonaws.com/wp-content/themes/CA/images/noaa_logo.png" alt="NOAA" class="alignleft" />
<p><b>Current</b><br />Sunny, with a high near 37. North wind around 5 mph. <p><b>Tonight</b><br />Mostly Clear then Snow Showers</p></p><a href="/weather">Extended Forecast</a></div><!-- end weather-widget --></li><li id="swboc-20" class="widget-container SWBOC_Widget"><p><a href="http://www.krbd.org/latest-newscast/"><img class="aligncenter size-thumbnail wp-image-4563" title="latest_newscasts" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2012/03/latest_newscasts-150x71.jpg" alt="" width="150" height="71" /></a></p>
</li><li id="swboc-4" class="widget-container SWBOC_Widget"><p><a href="http://www.krbd.org/17268-2/"><img class="aligncenter  wp-image-4556" title="community_calendarEdjte" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2012/03/community_calendarEdjte-150x73.jpg" alt="" width="150" height="73" /></a></p>
</li><li id="ca_sponsors-3" class="widget-container widget_ca_sponsors">			<div class="support">
				<a class="title" href="/sponsorship">Support</a>
				<div class="bottom">
					<div class="special_thanks">Special Thanks to:</div>
					<div class="sponsor">
						<strong>Starboard Frames & Gifts </strong>
						for <a href="/sponsorship">underwriting</a> portions of the Broadcast Day.
					</div>
				</div>
				<div class="shadow"></div>
			</div>
</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Conversations From the Shores of Revillagigedo</h3>			<div class="textwidget"><img src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2016/02/Marc-O-11-11-14-e1455141460948.jpg" height="185" />
 <a href="http://www.krbd.org/2016/02/10/haida-language/"> Haida </a><br /> <a href="http://www.krbd.org/2016/02/10/tsimshian-language-2016/">Tsimshian </a><br />
</div>
		</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Our Voices Will be Heard on the Land Once Again</h3>			<div class="textwidget"><img src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2013/12/KIC-Image-e1387567643112.png" height="185" />
<a href="http://www.krbd.org/2014/01/20/tlingit-language/"> Tlingit </a><br /> <a href="http://www.krbd.org/2013/12/20/haida-language/"> Haida </a><br /> <a href="http://www.krbd.org/2013/12/20/tsimshian-language/">Tsimshian </a><br />
</div>
		</li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">The Latest on Facebook</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FKRBD-FM-Rainbird-Community-Radio%2F158267229179&amp;width=183&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=false&amp;appId=627721677340131" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:560px; height:390px;" allowTransparency="true"></iframe></div>
		</li>					<li class="clear"></li>
				</ul>
			</div>
					 		<div id="sidebar_2" class="sidebar sidebar_2" role="complementary">
				<ul class="xoxo">
					<!-- mfunc teCfavcIttOmdUOcsaNSEoQo --><br />
<b>Warning</b>:  Creating default object from empty value in <b>/nfs/c11/h04/mnt/194858/domains/krbd.org/html/wp-content/plugins/ss_schedule/ss_schedule.php</b> on line <b>299</b><br />
<li id="ss_schedule_widget-3" class="widget-container widget_ss_schedule_widget">			<div class="radio">
				<div class="radio_top_shadow"></div>
				<div class="radio_top">
					<h4 class="station">KRBD-FM</h4>
				</div>
				<div class="radio_bottom">
					<!--<hr class="radio_divider" />-->
					<a class="listen" onclick="return popout_player('http://www.krbd.org/wp-content/plugins/ss_audio/player.php?file=http%3A%2F%2Fwar.str3am.com%3A8080%2F%3Bstream.nsv&meta=KRBD-FM%7C%7C%7CStreaming+Audio');" href="http://www.krbd.org/wp-content/plugins/ss_audio/player.php?file=http://war.str3am.com:8080/;stream.nsv">Listen Live</a>
					<div class="playlist_header">Playing Now</div>
					<div class="playlist_title">
						<a id="jTip_71" class="jTip" href="http://www.krbd.org/wp-content/plugins/ss_schedule/ajax.php?item_id=71&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjEiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6NzoiS1JCRC1GTSI7czoxNDoic2NoZWR1bGVfaW1hZ2UiO3M6MDoiIjtzOjE1OiJzY2hlZHVsZV9zdHJlYW0iO3M6Mzg6Imh0dHA6Ly93YXIuc3RyM2FtLmNvbTo4MDgwLztzdHJlYW0ubnN2IjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czoyNToiS1JCRC1GTXx8fFN0cmVhbWluZyBBdWRpbyI7czo3OiJpdGVtX2lkIjtzOjI6IjcxIjtzOjk6Iml0ZW1fbmFtZSI7czo0MzoiQWxsIFRoaW5ncyBDb25zaWRlcmVkIC8gS1JCRCBFdmVuaW5nIFJlcG9ydCI7czoxMzoiaXRlbV9jYXRlZ29yeSI7czoxOiIxIjtzOjEzOiJpdGVtX3Nob3dkYXlzIjtzOjk6IjJ8M3w0fDV8NiI7czoxMzoiaXRlbV9zaG93dGltZSI7czo1OiIxNjowMCI7czoxMzoiaXRlbV9kdXJhdGlvbiI7czoxOiI0IjtzOjE2OiJpdGVtX2Rlc2NyaXB0aW9uIjtzOjczOiJOYXRpb25hbCBuZXdzIGZyb20gTlBSLCBhbmQgbG9jYWwgbmV3cyB3aXRoIGhvc3QgTGVpbGEgS2hlaXJ5IGF0IDU6MjAgcG0uIjtzOjg6Iml0ZW1fdXJsIjtzOjA6IiI7czoxMDoiaXRlbV9pbWFnZSI7czowOiIiO30=" name="All Things Considered / KRBD Evening Report">All Things Considered / KRBD Evening Report<span class="jTipLinkOverlay"></span></a>					</div>
					<div class="playlist_header">Up Next: <span class="playlist_time">6:00 pm</span></div>
					<div class="playlist_title">
						<a id="jTip_73" class="jTip" href="http://www.krbd.org/wp-content/plugins/ss_schedule/ajax.php?item_id=73&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjEiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6NzoiS1JCRC1GTSI7czoxNDoic2NoZWR1bGVfaW1hZ2UiO3M6MDoiIjtzOjE1OiJzY2hlZHVsZV9zdHJlYW0iO3M6Mzg6Imh0dHA6Ly93YXIuc3RyM2FtLmNvbTo4MDgwLztzdHJlYW0ubnN2IjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czoyNToiS1JCRC1GTXx8fFN0cmVhbWluZyBBdWRpbyI7czo3OiJpdGVtX2lkIjtzOjI6IjczIjtzOjk6Iml0ZW1fbmFtZSI7czoxNToiQUsgTmV3cyBOaWdodGx5IjtzOjEzOiJpdGVtX2NhdGVnb3J5IjtzOjE6IjEiO3M6MTM6Iml0ZW1fc2hvd2RheXMiO3M6OToiMnwzfDR8NXw2IjtzOjEzOiJpdGVtX3Nob3d0aW1lIjtzOjU6IjE4OjAwIjtzOjEzOiJpdGVtX2R1cmF0aW9uIjtzOjE6IjEiO3M6MTY6Iml0ZW1fZGVzY3JpcHRpb24iO3M6NDI6Ik5ld3MgZnJvbSB0aGUgQWxhc2thIFB1YmxpYyBSYWRpbyBOZXR3b3JrLiI7czo4OiJpdGVtX3VybCI7czowOiIiO3M6MTA6Iml0ZW1faW1hZ2UiO3M6MDoiIjt9" name="AK News Nightly">AK News Nightly<span class="jTipLinkOverlay"></span></a>					</div>
				</div>
				<div class="radio_bottom_shadow"></div>
			</div>
</li><!-- /mfunc --><li id="swboc-31" class="widget-container SWBOC_Widget"><p style="text-align: center;"><a title="Click Here For POW Basketball Games" href="http://www.krbd.org/pow-b-ball/" target="_blank"><img class="aligncenter wp-image-23705 size-full" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2014/12/craig-13.jpg" alt="craig 1" width="183" height="183" /></a></p>
</li><li id="swboc-11" class="widget-container SWBOC_Widget"><h3 class="widget-title">iFriendly Streaming Link</h3><p><strong><a href="http://war.str3am.com:8080/krbd.m3u" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://war.str3am.com:8080/krbd.m3u', 'PLEASE CLICK HERE-iphones']);" >PLEASE CLICK HERE-iphones</a><br />
<a href="http://war.str3am.com:8080/krbd" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://war.str3am.com:8080/krbd', 'FOR MOBILE DEVICES-Androids']);" >FOR MOBILE DEVICES-Androids</a><br />
</strong></p>
</li><li id="swboc-37" class="widget-container SWBOC_Widget"><p><a href="http://www.pickclickgive.org/index.cfm/pfdorgs.info/KRBD" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.pickclickgive.org/index.cfm/pfdorgs.info/KRBD', '']);"  title="Click Here To Support KRBD With Your PFD" target="_blank"><img class="aligncenter wp-image-35061" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2014/12/Hearts-PCG-1024x1024.jpg" alt="Hearts PCG" width="183" height="183" /></a></p>
</li><li id="advads_ad_widget-2" class="widget-container advads_widget"><p><a title="Click Here To Save With KPU" href="http://www.kputel.com/" target="_blank"><img class="aligncenter size-full wp-image-22798" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2014/10/KPU-KRBD-tile.jpg" alt="KPU KRBD tile" width="183" height="183" /></a></p>
<br style="clear: both; display: block; float: none;"/></li><li id="widget_sp_image-2" class="widget-container widget_sp_image"><h3 class="widget-title">Former Photo of the Day</h3><a href="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2014/03/Nicole-Briggs-sent-in-this-shot-taken-at-Ward-Lake-following-a-snowfall.-e1395947554106.jpg" target="_self" class="widget_sp_image-image-link" title="Nicole Briggs sent in this shot taken at Ward Lake following a snowfall."><img width="180" height="150" alt="Nicole Briggs sent in this shot taken at Ward Lake following a snowfall." class="attachment-180x150 aligncenter" style="max-width: 100%;" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2014/03/Nicole-Briggs-sent-in-this-shot-taken-at-Ward-Lake-following-a-snowfall.-e1395947554106-180x119.jpg" /></a><div class="widget_sp_image-description" ><p>Nicole Briggs sent in this shot taken at Ward Lake following a snowfall.</p>
</div></li><li id="evenbetterblogroll-3" class="widget-container widget_evenbetterblogroll">

	<ul class="evenBetterBlogroll_links on">
			<li class="link link-16">
				<a href="http://www.dot.state.ak.us/amhs/" rel="nofollow">
										Alaska Marine Highway				</a>
							</li>
			<li class="link link-21">
				<a href="http://ketchikanchamber.com/" rel="nofollow">
										Chamber of Commerce				</a>
							</li>
			<li class="link link-23">
				<a href="http://www.city.ketchikan.ak.us/" rel="nofollow">
										City of Ketchikan				</a>
							</li>
			<li class="link link-13">
				<a href="http://www.courts.alaska.gov/trialcts.htm#cal" rel="nofollow">
										Court Calendar				</a>
							</li>
			<li class="link link-12">
				<a href="http://www.jobs.alaska.gov/" rel="nofollow">
										Find a Job				</a>
							</li>
			<li class="link link-9">
				<a href="http://www.firstcityplayers.org/" rel="nofollow">
										First City Players				</a>
							</li>
			<li class="link link-26">
				<a href="https://sites.google.com/site/greaterketchikanarealepc/home" rel="nofollow" title="Emergency Response Information">
										Greater Ketchikan Area LEPC				</a>
							</li>
			<li class="link link-17">
				<a href="http://www.interislandferry.com/" rel="nofollow">
										Inter-Island Ferry Authority				</a>
							</li>
			<li class="link link-8">
				<a href="http://ketchikanarts.org/" rel="nofollow">
										Ketchikan Arts Council				</a>
							</li>
			<li class="link link-22">
				<a href="http://www.borough.ketchikan.ak.us/" rel="nofollow">
										Ketchikan Gateway Borough				</a>
							</li>
			<li class="link link-5">
				<a href="http://ketchikanpubliclibrary.org/" rel="nofollow">
										Ketchikan Library				</a>
							</li>
			<li class="link link-11">
				<a href="http://www.peacehealth.org/ketchikan/Pages/default.aspx" rel="nofollow">
										Ketchikan Medical Center				</a>
							</li>
			<li class="link link-24">
				<a href="http://www.kgbsd.org/site/default.aspx?PageID=395" rel="nofollow">
										Ketchikan School District				</a>
							</li>
			<li class="link link-19">
				<a href="http://ktbdance.com/home.html" rel="nofollow">
										Ketchikan Theatre Ballet				</a>
							</li>
			<li class="link link-18">
				<a href="http://www.visit-ketchikan.com/" rel="nofollow">
										Ketchikan Visitors Bureau				</a>
							</li>
			<li class="link link-14">
				<a href="http://www.borough.ketchikan.ak.us/" rel="nofollow">
										Parks and Rec				</a>
							</li>
			<li class="link link-15">
				<a href="http://www.fs.fed.us/r10/tongass/" rel="nofollow">
										Tongass National Forest				</a>
							</li>
			<li class="link link-20">
				<a href="http://www.ketch.alaska.edu/" rel="nofollow">
										UAS Ketchikan				</a>
							</li>
			<li class="link link-25">
				<a href="http://www.uscg.mil/baseketchikan" rel="nofollow">
										US Coast Guard				</a>
							</li>
	</ul>

</li><li id="swboc-36" class="widget-container SWBOC_Widget"><h3 class="widget-title">Stories at Latitude 56</h3><p><a href=" http://www.krbd.org/2015/09/18/stories-at-latitude-56/" target="_blank"><img class="alignleft size-thumbnail wp-image-28136" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2015/09/Latitude56-KRBD-150x150.jpg" alt="Latitude56 KRBD" width="150" height="150" /></a></p>
</li><li id="swboc-33" class="widget-container SWBOC_Widget"><div id="attachment_24768" style="width: 160px" class="wp-caption alignleft"><a href=" http://www.krbd.org/2015/03/04/ask-uas/" target="_blank"><img class="wp-image-24768 size-thumbnail" src="http://krbd-org.s3.amazonaws.com/wp-content/uploads/2015/03/ask-uas-logo-150x150.jpg" alt="Spring 2015 Presentations" width="150" height="150" /></a><p class="wp-caption-text">2017 Presentations</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</li>					<li class="clear"></li>
				</ul>
			</div>
					<div class="clear"></div>
		</div>
	<!-- END SIDEBAR CODE -->
		</div><!-- #container -->


		<div class="clear"></div>
	</div><!-- #main -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<div id="footer_container">
	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-menu">
				<div class="menu-footer"><ul id="menu-footer-nav" class="menu"><li id="menu-item-4572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="http://www.krbd.org/contact-us/">Contact Us</a></li>
</ul></div>			</div><!-- #footer-menu -->
			<div id="site-copyright">
				© 			</div><!-- #site-copyright -->

		</div><!-- #colophon -->
		<div class="logos">
			<a href="http://www.npr.org" class="npr logo">NPR</a>
			<a href="http://www.pbs.org" class="pbs logo">PBS</a>
		</div>
	</div><!-- #footer -->
</div><!-- #footer_container -->

<!-- FACEBOOK INTERACTION -->
<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<!-- END FACEBOOK INTERACTION -->

<script type="text/javascript">
// <![CDATA[
search = document.getElementById('global_search');
search.value = "Search Local News";
search.addEventListener('focus',function () {
	if (this.value == "Search Local News") {this.value="";}
},false)
search.addEventListener('blur',function () {
	if (this.value == "") {this.value="Search Local News";}
},false)

jQuery('a[rel*=external]').click(function(){
  this.target = "_blank";
})
// ]]>
</script>
<script type="text/javascript" src="http://krbd-org.s3.amazonaws.com/wp-content/themes/CA/js/text-size.js"></script><!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.krbd.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.krbd.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.krbd.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krbd.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://krbd-org.s3.amazonaws.com/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://krbd-org.s3.amazonaws.com/wp-includes/js/comment-reply.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://krbd-org.s3.amazonaws.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.0'></script>
<script type='text/javascript' src='http://krbd-org.s3.amazonaws.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.0.1'></script>
<!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.krbd.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.krbd.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.krbd.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krbd.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk
Database Caching 21/34 queries in 0.095 seconds using disk
Object Caching 2230/2249 objects using disk
Content Delivery Network via Amazon Web Services: S3: krbd-org.s3.amazonaws.com

 Served from: www.krbd.org @ 2017-02-09 17:26:31 by W3 Total Cache -->