<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.krbd.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.krbd.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Ketchikan Chamber of Commerce welcomes new executive director - KRBD</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ketchikan Chamber of Commerce welcomes new executive director - KRBD" />
<meta property="og:description" content="Leslie Becker is the new executive director of the Greater Ketchikan Chamber of Commerce. Becker tells us about her background.&nbsp;" />
<meta property="og:url" content="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/" />
<meta property="og:site_name" content="KRBD" />
<meta property="article:section" content="Morning Edition Interviews" />
<meta property="article:published_time" content="2017-08-30T09:42:59-08:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Leslie Becker is the new executive director of the Greater Ketchikan Chamber of Commerce. Becker tells us about her background.&nbsp;" />
<meta name="twitter:title" content="Ketchikan Chamber of Commerce welcomes new executive director - KRBD" />
<meta name="twitter:image" content="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2015/11/Chamberlogo-e1469576960734.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRBD &raquo; Feed" href="https://www.krbd.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRBD &raquo; Comments Feed" href="https://www.krbd.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRBD &raquo; Ketchikan Chamber of Commerce welcomes new executive director Comments Feed" href="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.krbd.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="KRBD Extra v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SS_Schedule-css'  href='https://www.krbd.org/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='https://www.krbd.org/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://www.krbd.org/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.krbd.org/wp-content/themes/krbd_extra/style.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.krbd.org/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.krbd.org/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.krbd.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.krbd.org/wp-content/uploads/masterslider/custom.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.krbd.org/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.krbd.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.krbd.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.krbd.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.krbd.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.krbd.org/?p=51236' />
<link rel="alternate" type="application/json+oembed" href="https://www.krbd.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krbd.org%2F2017%2F08%2F30%2Fketchikan-chamber-commerce-welcomes-new-executive-director%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.krbd.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.krbd.org%2F2017%2F08%2F30%2Fketchikan-chamber-commerce-welcomes-new-executive-director%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.krbd.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.krbd.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.3 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.2.10" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1264px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #e8fb9c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #e8fb9c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #e8fb9c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 20px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited,
.post-content a,
.et_pb_pagebuilder_layout .et_pb_blurb_container p a,
.et_pb_pagebuilder_layout .et_pb_code a,
.et_pb_pagebuilder_layout .et_pb_promo_description a,
.et_pb_pagebuilder_layout .et_pb_newsletter_description a,
.et_pb_pagebuilder_layout .et_pb_team_member_description > a,
.et_pb_pagebuilder_layout .et_pb_pricing li a,
.et_pb_pagebuilder_layout .et_pb_slide_content a,
.et_pb_pagebuilder_layout .et_pb_tab a,
.et_pb_pagebuilder_layout .et_pb_text a,
.et_pb_pagebuilder_layout .et_pb_toggle_content a,
.et_pb_pagebuilder_layout .et_pb_fullwidth_code a {
	color: rgba(30,115,190,0.99);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-boxed_layout_background_color-background-color">
body {
	background-color: #ededed;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #81d742;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #2e7a27;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(255,255,255,0.19);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #377c06;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: rgba(62,80,98,0);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #377c06;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_font-font-family">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"],
.et_pb_button {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 8px;
					margin: 36px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 31px;
				}
			}
				@media only screen and (min-width: 768px) {
					.header.left-right #et-navigation > ul > li > a {
						padding-top: 31px;
					}
					.header.left-right #et-navigation > ul > li > a:before {
						top: 41px;
					}
				}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}
				@media only screen and (min-width: 768px) {
					.et-fixed-header .header.left-right #et-navigation > ul > li > a {
						padding-top: 32px;
					}
					.et-fixed-header .header.left-right #et-navigation > ul > li > a:before {
						top: 42px;
					}
				}
			@media only screen and (max-width: 1025px) {
				#et-mobile-navigation .show-menu-button { margin: 20px 0; }
			}
		</style>
<link rel="shortcut icon" href="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/KRBD_hands.png" />		<style type="text/css" id="wp-custom-css">
			/* LISTEN LIVE */
header.header .et-trending {
    position: relative;
    padding: 15px 0;
}
.et-secondary-nav .et-listen {
    display: flex;
    align-items: center;
}
h4.et-listen-label {
    display: inline-block;
    margin: 0 5px 0 0;
    padding: 0;
    color: #ffffff;
    font-size: 14px;
    font-weight: 600;
    vertical-align: middle;
}
h4.et-listen-label:after {
    font-family: 'ET-Extra' !important;
    content: '\e629';
    font-size: 12px;
    font-weight: 600;
}
h4.et-listen-label a { color: white; }
#main-header .container .et-listen {
    display: none;
}
/* END LISTEN LIVE */

/* SOCIAL ICONS */
.et-extra-icon-facebook {
  background: #39579a !important;
}
.et-extra-icon-twitter {
  background: #01aced !important;
}
.et-extra-icon-youtube {
  background: #a8240f !important;
}
.et-extra-icon-facebook.et-extra-icon-background-hover:hover,
.et-extra-icon-twitter.et-extra-icon-background-hover:hover,
.et-extra-icon-youtube.et-extra-icon-background-hover:hover {
  background: rgba(255, 255, 255, 0.1) !important;
}
/* END SOCIAL ICONS */

/* MEDIA QUERIES */
@media (max-width: 1024px) {
    #main-header .container .et-listen {
        display: block;
        padding-top: 15px;
    }
    .left-right #et-navigation {
        padding-top: 10px;
        padding-bottom: 10px;
    }
    .et_pb_extra_module .main-post, .et_extra_layout .et_pb_column_2_3 .et_pb_row_inner .et_pb_extra_module .main-post {
        width: 100% !important; /* needed to add important for front page stories */
        border-right: 0px;
    }
}
/* END MEDIA QUERIES */

/* homepage blog posts articles */
#main-content #content-area .et_pb_column article {
    border-bottom: 1px solid rgba(0, 0, 0, 0.1);
    margin-bottom: 20px;
}
#main-content #content-area .et_pb_column article:last-child {
    border: none;
    margin-bottom: 6px;
}
#main-content #content-area .et_pb_column article {
    margin-bottom: 6px;
}

.et_pb_widget {
    box-shadow: none;
}
.et_pb_widget .widgettitle {
    display: none;
}
.et_pb_widget.widget_et_ads .widget_content { padding: 0px; }
.et_pb_widget.widget_et_ads .etad { margin: 0px; }
.featured-image img {
    max-width: 1000px;
    text-align: center;
    margin: 0 auto;
}

.et_pb_widget.widget_text .textwidget { padding: 0px; }


.header.left-right #et-navigation &gt; ul &gt; li &gt; a {
    padding-bottom: 15px !important;
}
.left-right #et-navigation {
    padding-top: 15px;
}		</style>
		<script type="text/javascript">
		jQuery(function() {
			jQuery("body.page-id-5 article a, body.page-id-7 article a, body.page-id-12 article a").attr("target","_blank");
		});
		function popitup(url) {
			newwindow=window.open(url,'name','height=200,width=480');
			if (window.focus) {newwindow.focus()}
			return false;
		}
	</script>

<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.krbd.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.krbd.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.1' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-51236 single-format-standard _masterslider _msp_version_3.1.3 SS_Schedule symple-shortcodes  symple-shortcodes-responsive et_extra et_non_fixed_nav boxed_layout et_pb_gutters4 et_hide_nav et_primary_nav_dropdown_animation_flipInX et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default et_pb_no_sidebar_vertical_divider with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.krbd.org/wp-content/themes/krbd_extra/listen_popup.php" onclick="return popitup('https://www.krbd.org/wp-content/themes/krbd_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/KRBD-FM-Rainbird-Community-Radio-158267229179/" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/KRBDRADIO" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/krbd_fm/" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/user/TheKRBD" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.krbd.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				
		<!-- MasterSlider -->
		<div id="P_MS59a71119ded8f" class="master-slider-parent banner-header  ms-parent-id-3" style="max-width:2000px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS59a71119ded8f" class="master-slider ms-skin-light-6 round-skin" >
				 				 

			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://www.krbd.org/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="KRBD_banner" data-src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/KRBD_banner.jpg" />
	<a href="/"     >KRBD_banner</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_ed8f = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_ed8f.setup("MS59a71119ded8f", {
				width           : 2000,
				height          : 200,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : false,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : false,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : false,
				smoothHeight    : true,
				endPause        : false,
				overPause       : false,
				fillMode        : "fill",
				centerControls  : false,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 20,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "fade"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_ed8f );
		});
		</script>

				<div id="main-header" data-fixed-height="80">
					<div class="container">

													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.krbd.org/wp-content/themes/krbd_extra/listen_popup.php" onclick="return popitup('https://www.krbd.org/wp-content/themes/krbd_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
						
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="https://www.krbd.org/program-schedule/">Program Schedule</a></li>
<li id="menu-item-4406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4406"><a href="https://www.krbd.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4407"><a href="https://www.krbd.org/category/news/local-news/">Local News</a></li>
	<li id="menu-item-36336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36336"><a href="https://www.krbd.org/category/news/souteast-news/">Southeast News</a></li>
	<li id="menu-item-36040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36040"><a href="https://www.krbd.org/category/news/alaska-news/">Alaska News</a></li>
	<li id="menu-item-36041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36041"><a href="https://www.krbd.org/category/news/npr/">National News</a></li>
</ul>
</li>
<li id="menu-item-4465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4465"><a href="https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=04WEB&#038;PAGETYPE=PLG&#038;CHECK=Shg466wALqviQl+yqVkEd4HJipnY8PNT">Contribute</a>
<ul  class="sub-menu">
	<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=04ONETIME&#038;PAGETYPE=PLG&#038;CHECK=0L9%2bM9A19ZDsFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Give Now</a></li>
	<li id="menu-item-37181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37181"><a href="https://www.krbd.org/sponsorship/">Sponsorship</a></li>
	<li id="menu-item-4480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4480"><a href="https://www.krbd.org/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
<li id="menu-item-17276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.krbd.org/17268-2/">Community Calendar</a></li>
<li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4455"><a href="https://www.krbd.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-37180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37180"><a href="https://www.krbd.org/about-us/">About KRBD</a></li>
	<li id="menu-item-4545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4545"><a href="https://www.krbd.org/contact-us/">Contact</a></li>
	<li id="menu-item-4454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4454"><a href="https://www.krbd.org/where-to-tune-in/">Where to Tune in</a></li>
	<li id="menu-item-4536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4536"><a href="https://www.krbd.org/the-station/">The Station</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4451"><a href="https://www.krbd.org/mission-statement/">Mission Statement/Financial Statement/Code of Integrity</a></li>
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="https://www.krbd.org/coast-alaska/">Coast Alaska</a></li>
	<li id="menu-item-4453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4453"><a href="https://www.krbd.org/krbd-board-of-directors/">KRBD Board of Directors</a></li>
	<li id="menu-item-4452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4452"><a href="https://www.krbd.org/krbd-staff/">KRBD Staff</a></li>
	<li id="menu-item-4461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4461"><a href="#">KRBD Policies</a>
	<ul  class="sub-menu">
		<li id="menu-item-4450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4450"><a href="https://www.krbd.org/krbd-commentary-policy/">KRBD Commentary Policy</a></li>
		<li id="menu-item-4483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4483"><a href="https://www.krbd.org/community-calendar-guidelines/">Community Calendar Guidelines</a></li>
	</ul>
</li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-51236" class="module single-post-module post-51236 post type-post status-publish format-standard has-post-thumbnail hentry category-me-interviews et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Ketchikan Chamber of Commerce welcomes new executive director</h1>
								<div class="post-meta vcard">
									<p>Posted by Maria Dudzak | <span class="updated">Aug 30, 2017</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2015/11/Chamberlogo-e1469576960734.png" alt="Ketchikan Chamber of Commerce welcomes new executive director" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Leslie Becker is the new executive director of the Greater Ketchikan Chamber of Commerce. Becker tells us about her background.&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-51236-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/08/LeslieBecker.mp3?_=1" /><a href="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/08/LeslieBecker.mp3">https://www.krbd.org/wp-content/uploads/2017/08/LeslieBecker.mp3</a></audio>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/&#038;t=Ketchikan%20Chamber%20of%20Commerce%20welcomes%20new%20executive%20director" class="social-share-link" title="Share &quot;Ketchikan Chamber of Commerce welcomes new executive director&quot; via Facebook" data-network-name="facebook" data-share-title="Ketchikan Chamber of Commerce welcomes new executive director" data-share-url="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Ketchikan%20Chamber%20of%20Commerce%20welcomes%20new%20executive%20director%20https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/" class="social-share-link" title="Share &quot;Ketchikan Chamber of Commerce welcomes new executive director&quot; via Twitter" data-network-name="twitter" data-share-title="Ketchikan Chamber of Commerce welcomes new executive director" data-share-url="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/&#038;t=Ketchikan%20Chamber%20of%20Commerce%20welcomes%20new%20executive%20director" class="social-share-link" title="Share &quot;Ketchikan Chamber of Commerce welcomes new executive director&quot; via Google +" data-network-name="googleplus" data-share-title="Ketchikan Chamber of Commerce welcomes new executive director" data-share-url="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/&#038;t=Ketchikan%20Chamber%20of%20Commerce%20welcomes%20new%20executive%20director" class="social-share-link" title="Share &quot;Ketchikan Chamber of Commerce welcomes new executive director&quot; via Tumblr" data-network-name="tumblr" data-share-title="Ketchikan Chamber of Commerce welcomes new executive director" data-share-url="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/&#038;description=Ketchikan%20Chamber%20of%20Commerce%20welcomes%20new%20executive%20director&#038;media=https://krbd-org.s3.amazonaws.com/wp-content/uploads/2015/11/Chamberlogo-150x150.png" class="social-share-link" title="Share &quot;Ketchikan Chamber of Commerce welcomes new executive director&quot; via Pinterest" data-network-name="pinterest" data-share-title="Ketchikan Chamber of Commerce welcomes new executive director" data-share-url="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/&#038;title=Ketchikan%20Chamber%20of%20Commerce%20welcomes%20new%20executive%20director" class="social-share-link" title="Share &quot;Ketchikan Chamber of Commerce welcomes new executive director&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Ketchikan Chamber of Commerce welcomes new executive director" data-share-url="https://www.krbd.org/2017/08/30/ketchikan-chamber-commerce-welcomes-new-executive-director/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #377c06;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.krbd.org/2017/08/30/in-aniak-community-works-to-recover-after-shooting-spree/" rel="prev"><span class="button">Previous</span><span class="title">In Aniak, community works to recover after shooting spree</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.krbd.org/2017/08/30/can-britains-eccentric-rees-mogg-become-the-conservative-partys-new-leader/" rel="next"><span class="button">Next</span><span class="title">Can Britain&#8217;s Eccentric Rees-Mogg Become The Conservative Party&#8217;s New Leader?</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="widget_sp_image-13" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">NOAA Weather</h4><a href="http://forecast.weather.gov/MapClick.php?lat=55.359&#038;lon=-131.6869#.WKTduBCLm_Z" target="_blank" class="widget_sp_image-image-link" title="Click Here For Up To Date Weather Forecasts"><img width="550" height="550" alt="Click Here For Up To Date Weather Forecasts" class="attachment-full" style="max-width: 100%;" srcset="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-logo_KRBD.jpg 550w, https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-logo_KRBD-150x150.jpg 150w, https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-logo_KRBD-300x300.jpg 300w, https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-logo_KRBD-440x440.jpg 440w" sizes="(max-width: 550px) 100vw, 550px" src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-logo_KRBD.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-15" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">KPU Tile</h4><a href="http://www.kputel.com/" target="_blank" class="widget_sp_image-image-link" title="Click Here For KPU Internet &amp; TV"><img width="270" height="200" alt="Click Here For KPU Internet &amp; TV" class="attachment-full aligncenter" style="max-width: 100%;" src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/Go-Ahead.Relax_.-1.png" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-16" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">Stories At Latitude 56</h4><a href="https://www.krbd.org/2015/09/18/stories-at-latitude-56/" target="_blank" class="widget_sp_image-image-link" title="Click Here To Listen To Previous Installments"><img width="530" height="189" alt="Click Here To Listen To Previous Installments" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/latitude-56-logo-FIN.jpg 530w, https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/latitude-56-logo-FIN-300x107.jpg 300w" sizes="(max-width: 530px) 100vw, 530px" src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/latitude-56-logo-FIN.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-14" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">KRBD Donate Button</h4><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=04ONETIME&#038;PAGETYPE=PLG&#038;CHECK=0L9%2bM9A19ZDsFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d" target="_blank" class="widget_sp_image-image-link" title="Click Here To Support KRBD"><img width="525" height="300" alt="Click Here To Support KRBD" class="attachment-full" style="max-width: 100%;" srcset="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/KRBD_donatebutton.jpg 525w, https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/KRBD_donatebutton-300x171.jpg 300w" sizes="(max-width: 525px) 100vw, 525px" src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/KRBD_donatebutton.jpg" /></a></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">Our Voices Will be Heard on the Land Once Again</h4>			<div class="textwidget"><img src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2013/12/KIC-Image-e1387567643112.png" height="200" width="270" />
<a href="https://www.krbd.org/2014/01/20/tlingit-language/"> Tlingit </a><br /> <a href="https://www.krbd.org/2013/12/20/haida-language/"> Haida </a><br /> <a href="https://www.krbd.org/2013/12/20/tsimshian-language/">Tsimshian </a><br /></div>
		</div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Conversations From the Shores of Revillagigedo</h4>			<div class="textwidget"><img src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2016/02/Marc-O-11-11-14-e1455141460948.jpg" height="200" />
<a href="https://www.krbd.org/2017/03/16/haida2017/"> Haida </a><br /> <a href="https://www.krbd.org/2017/03/16/tsimshian2017/">Tsimshian </a><br />
</div>
		</div> <!-- end .et_pb_widget --><div id="widget_sp_image-17" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">ASK UAS</h4><a href="https://www.krbd.org/2015/03/04/ask-uas/" target="_blank" class="widget_sp_image-image-link" title="Click Here To Listen To Past Presentations"><img width="305" height="220" alt="Click Here To Listen To Past Presentations" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/UAS-Ask.png 305w, https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/UAS-Ask-300x216.png 300w" sizes="(max-width: 305px) 100vw, 305px" src="https://krbd-org.s3.amazonaws.com/wp-content/uploads/2017/02/UAS-Ask.png" /></a></div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Calendar</h4>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=maria%40krbd.org&amp;color=%232952A3&amp;ctz=America%2FAnchorage" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">The latest on Facebook</h4>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FKRBD-FM-Rainbird-Community-Radio%2F158267229179&amp;width=270&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=false&amp;appId=627721677340131" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height:500px;" allowTransparency="true"></iframe></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info (edited by Rick) -->
				<p id="footer-info">© 2016 Rainbird Community Radio</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-4572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="https://www.krbd.org/contact-us/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/KRBD-FM-Rainbird-Community-Radio-158267229179/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/KRBDRADIO" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/krbd_fm/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/user/TheKRBD" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.50'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/79549/script.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.krbd.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.krbd.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"429b0a4755","timeline_nonce":"574e838207","blog_feed_nonce":"779d67bd34","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/plugins/symple-shortcodes/shortcodes/js/magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.krbd.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.krbd.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.krbd.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8684276333","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1c80ba1e66","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"51236","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.krbd.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.krbd.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-104162884-1', 'auto');  ga('send', 'pageview');</script><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: S3: krbd-org.s3.amazonaws.com

 Served from: www.krbd.org @ 2017-08-30 03:25:13 by W3 Total Cache -->